What is wrong with AllAccess?

Opinions, comments, critiques, and what you hear is going on – post it, share it!
User avatar
jdenver
Posts: 109
Joined: Thu Apr 10, 2008 6:02 pm
Contact:

Re: What is wrong with AllAccess?

Post by jdenver » Sun Mar 20, 2011 8:50 am

Hi tcatron565 ...

Nothing wrong with AllAccess. The import script that feed us the data updates has been failing. Both Mediabase and AllAccess are working on it.

Thanks -- Joel

tcatron565
Posts: 16
Joined: Thu Oct 01, 2009 4:19 pm

Re: What is wrong with AllAccess?

Post by tcatron565 » Sun Mar 20, 2011 8:57 am

Ah, thank you for replying so quickly! Glad to hear that it's just a technical failure, and not something more serious.

User avatar
jdenver
Posts: 109
Joined: Thu Apr 10, 2008 6:02 pm
Contact:

Re: What is wrong with AllAccess?

Post by jdenver » Sun Mar 20, 2011 9:30 am

And we have manually updated the script again ... data is current now! :) We are working on getting this export/import script debugged.

User avatar
jdenver
Posts: 109
Joined: Thu Apr 10, 2008 6:02 pm
Contact:

Re: What is wrong with AllAccess?

Post by jdenver » Mon Mar 21, 2011 4:46 am

All is good again. Thanks to Patrick Fisher on our IT team, for debugging the Mediabase import script and getting it to run properly. Mediabase data is up to date, again.

tcatron565
Posts: 16
Joined: Thu Oct 01, 2009 4:19 pm

Re: What is wrong with AllAccess?

Post by tcatron565 » Sat Feb 11, 2012 9:03 am

Is the same issue currently affecting the chart right now?

pammohr
Posts: 8
Joined: Tue Jan 19, 2010 9:16 am

Re: What is wrong with AllAccess?

Post by pammohr » Wed Feb 15, 2012 7:21 am

I'm guessing you are having a script issue again. I hope you get it fixed soon.

pammohr
Posts: 8
Joined: Tue Jan 19, 2010 9:16 am

Re: What is wrong with AllAccess?

Post by pammohr » Sun Mar 11, 2012 6:10 am

Question, do we have another script problem or does it have something to do with the time change overnight? I would love to know the answer to this since I've never seen this problem happen too often in the past during these time changes and since we haven't been presented with this problem for quite sometime now. Thanks.

pammohr
Posts: 8
Joined: Tue Jan 19, 2010 9:16 am

Re: What is wrong with AllAccess?

Post by pammohr » Wed Mar 21, 2012 10:09 am

I'm noticing that some of the formats have been updated this morning but not all of them. Is this a server timeout issue or something?

User avatar
jdenver
Posts: 109
Joined: Thu Apr 10, 2008 6:02 pm
Contact:

Re: What is wrong with AllAccess?

Post by jdenver » Wed Mar 21, 2012 2:29 pm

Hi all ...

Just checked all of our formats ... and according to what I see all of our Mediabase charts are up to date: Last updated: Mar 21, 2012 at 4:21 AM (PT). If you ever see them not upated, please email me directly at jdenver@allaccess.com. Thanks -- Joel

tcatron565
Posts: 16
Joined: Thu Oct 01, 2009 4:19 pm

Re: What is wrong with AllAccess?

Post by tcatron565 » Sun Feb 02, 2014 9:02 am

Seems like something's down again. Any estimates on when it may be fixed?

Post Reply